MoreForum Support
Current Time UTC-8:00,11/14/2018 19:44:54



Return To List 
  Views : 117   Reply : 0
Author Message
App Download Posted At: 06/15/2018 23:53:13 1#
6
Score

  • Follows: 0
  • Fans: 0
  • Posts: 1

Connected: 06/15/2018

Offline

HI,


I tried to compile new kernel-3.2.45 with grsecurity-2.9.1-3.2.45-201305251007 patch on Mandriva 2011/Fedora 15.
After make i receive an error:Makefile:619: *** Your gcc installation does not support plugins. If the necessary headers for plugin support are missing, they should be installed. On Debian, apt-get install gcc-<ver>-plugin-dev. If you choose to ignore this error and lessen the improvements provided by this patch, re-run make with the DISABLE_PAX_PLUGINS=y argument.. Stop.On both OSes I have RPM gcc-plugin-devel-4.6.x- installed. Could you tell me there is a bug in bad package detection?



Please help.


I did not find the right solution from the internet.


References:
https://forums.grsecurity.net/viewtopic.php?f=3&t=3484
Field Service Management Software Video


Thank

LikeLike 0
    Recently Viewed:

spadekevin
06/15/2018

Top

Sign in before reply  Sign in  |  Sign up

All Right Reserved: MoreForum Support.   Contact Us.  Report App Powered by Moreforum.com